IT ved UiO — en generasjon på etterskudd

Nå er det åpnet for instal­la­sjon av nett­le­se­ren Inter­net Explo­rer 7.” Den­ne mel­din­gen fikk jeg fra lokal IT-ansvar­lig i dag. Den kom­mer omtrent sam­ti­dig maed at ver­sjon 8 pre­sen­te­res, og omtrent en måned etter at vi kun­ne lese det­te i Aften­pos­ten:

Fle­re av Nor­ges størs­te nett­ste­der opp­ford­rer i dag sine lese­re til å opp­gra­de­re Inter­net Explo­rer. Hvis du har ver­sjon 6 av det­te pro­gram­met og åpner for eksem­pel Vg.no, Aftenposten.no, Dagbladet.no eller Finn.no, vises føl­gen­de mel­ding:

Tips fra oss: Du har en eld­re ver­sjon av nett­le­se­ren Inter­net Explo­rer.

Mel­din­gen fort­set­ter med en opp­ford­ring om å opp­gra­de­re til en nyere ver­sjon eller bru­ke en annen nett­le­ser.”

Siden jeg selv i noen år har fus­ket med å lage nett­si­der, er jeg kjent med de pro­ble­me­ne IE6 ska­per, og som i nevn­te artik­kel fra Aften­pos­ten beskri­ves slik:

- IE6 står i vei­en for vel­dig mye. Man­ge pro­sjek­ter blir dyre­re for­di de må til­pas­ses den­ne nett­le­se­ren, det gjel­der både pri­va­te og offent­li­ge pro­sjek­ter”

Con­ti­nue read­ing IT ved UiO — en gene­ra­sjon på etter­skudd